The search_path parameter specified when connecting does not work

I created the schema in advance and connected to neon with the search_path parameter
But all subsequent queries were against the public schema.

I tried connecting with psql, but got an error invalid URI query parameter.

# pql postgres://<user_name>:<password>
psql: error: invalid URI query parameter: "search_path"

The same specification works for postgres running locally. How do I specify schema in neon?

I was able to resolve the issue myself by re-reading the documentation of postgresql.

The parameters were incorrectly specified:

options=--search_path%3Dsample_schema and it worked as expected.