PostGIS extension support

We’ve added support for PostGIS extension, version 3.3.0.

You can now install PostGIS with the usual CREATE EXTENSION postgis statement which you can also run directly from our SQL editor (picture below).

2 Likes